Scout is NOT vulnerable to CVE-2014-0160 AKA Heartbleed

BY Andre Lewis

April 08, 2014

All of Scout's infrastructure has been checked, and we have confirmed that Scout is not vulnerable to CVE-2014-0160.